目次
- 音声が聞こえません(相手の音声が自分に聞こえていない、自分の音声が相手に聞こえていない)
- 聞こえてくる音声がとても小さいですが、何が原因ですか?
- 音声が途切れますが、何が原因ですか?
- エコー(こだま、同じ音声が何度も跳ね返ってくる)が発生しますが、何が原因ですか?
- 通信状況は良好なのに、聞こえる音質が悪い
- 他の通話アプリや電話は問題ないが、mocri でのみ何らかの問題が発生する
- ある日を境に通話品質が悪くなった。mocri 利用時の条件に変化はない
- 通話中に他のアプリを使用したり、スマホの画面をスリープ(消灯)すると通話が強制終了する
- 音声ノイズが発生しますが、何が原因ですか?
- 通話相手に雑音がすると言われる(ガサガサした音、風が吹くような音、工事のような音、ボンボンするような音)
- 4G回線だと入室できるが、Wi-Fi だと入室できません。何が原因ですか?
- ブラウザ版(PC版)にて入室時、英語のエラーメッセージが表示される
- 入室前に、事前に音声や通信状況のテストをすることはできますか?
以下に記載の対策をとっても改善しない場合、次の手順でアプリ内からお問合せください。
手順:「マイページ → 画面右上の設定アイコン → ご意見・ご要望・お問合せ → メールでお問合せ(調査ログ添付)」
音声が聞こえません(相手の音声が自分に聞こえていない、自分の音声が相手に聞こえていない)
考えられる原因
- mocri 利用中の CPU 利用率が高い
- マイクの故障や不調により音声の入力が正常にされていない、または入力音声が極端に小さい
- マイクから離れすぎていて、音声が上手く拾えていない
- 通信状況が悪い(下り回線、上り回線ともに)
- 誤って意図しない Bluetooth デバイスに接続されてしまっている
- PC版をご利用の際、ブラウザにマイクの権限が開放されていない
対策
- 入力音量を上げる(方法はこちら)
- mocri と同時に利用しているアプリがあれば極力終了させる
- ボイスメモアプリ等で、マイクの動作が正常かどうか確認する
- 通信環境の良いところで mocri を利用する。下り(データのダウンロード)は問題なくても、上り(データの送信。自分の音声を相手に届ける際に影響する)に問題があると、音声が相手にうまく届かない場合があります
- Bluetooth を切るなどして、意図しない Bluetooth 機器に接続されていないようにする
- ブラウザのアドレスバーにある南京錠のアイコンをクリックし、マイクの権限を与える
聞こえてくる音声がとても小さいですが、何が原因ですか?
考えられる原因
- 相手の声が小さい
- 端末の音量が小さい
- アプリの音量設定が小さい
- 利用しているスピーカーの故障・不調などで、音声出力が小さい
- mocri と同時に起動している他のアプリに影響を受けている
- 喋っている側がマイクをふさいでしまっている
対策
- 端末の音量を上げる
- 出力音量を上げる(方法はこちら)
- 同じ端末で、別の通話サービスを利用した場合も同様かどうか確認する
- 端末のスピーカーを利用している場合、イヤホンマイクを利用する。すでにイヤホンマイクを利用している場合は、別のものに交換してみる
- mocri と同時に起動している他のアプリを終了する
- 喋っている側がマイクをふさいでいないか確認してもらう
音声が途切れますが、何が原因ですか?
考えられる原因
- 通信状況が悪い
- 端末の負荷が高い(CPUなど)
- 端末の故障や不調(スピーカー、マイクなど)
対策
- 通信環境がよい場所で mocri を利用する。下り(データのダウンロード)は問題なくても、上り(データの送信。自分の音声を相手に届ける際に影響する)に問題があると、音声が途切れて届く場合があります
- ネットワークを変更する(4Gを利用している場合は Wi-Fi、Wi-Fi を利用している場合は 4G や別のWi-Fi等)
- 起動している他のアプリケーションを終了し、CPU負荷を下げる
- 端末を再起動する
- ボイスメモアプリ等で、マイクの動作が正常かどうか確認する
- マイクやスピーカーを変更する。イヤホンマイクを利用中なら端末のマイクとスピーカーにしたり別のイヤホンマイクにする、端末のマイクとスピーカーを利用している場合はイヤホンマイクを利用する、など
エコー(こだま、同じ音声が何度も跳ね返ってくる)が発生しますが、何が原因ですか?
考えられる原因
- 端末のCPUが高負荷になっている(エコーが偶発的に発生する場合)
- 通話者同士が、物理的に近い距離にいる
- 周辺の音を拾ってしまっている
対策
- mocri と同時に起動している他のアプリを終了するなどして、CPU負荷を下げる
- 通話者同士が物理的に離れた場所にいるようにする
- なるべく周辺の音を拾わないよう、イヤホンマイクなどのヘッドセットを利用する
- 1対1の通話でエコーが発生する場合、通話相手にイヤホンマイクなどのヘッドセットを利用してもらう
- 3人以上の通話の場合、全員でマイクをオフ(ミュート)にした後、順番にミュートを解除し、エコーが発生する方を特定する。エコーが発生する方が分かったら、その方にイヤホンマイクなどのヘッドセットを利用してもらう
通信状況は良好なのに、聞こえる音質が悪い
考えられる原因
- 自分の環境
- 端末の高負荷(CPUなど)や不調
- スピーカーやマイクの不調
- 通信状況の下りは良いが、上りが悪い可能性(相手に聞こえている自分の音声の音質が悪い場合)
- 相手の環境
- 相手の環境に、上記のような問題がある
対策
- 上りの通信状況を確認する。下り(データのダウンロード)は問題なくても、上り(データの送信。自分の音声を相手に届ける際に影響する)に問題があると、音声の品質が悪くなる場合があります
- mocri と同時に起動している他のアプリを終了するなどして、CPU負荷を下げる
- ボイスメモアプリ等で、マイクの動作が正常かどうか確認する
- マイクやスピーカーを変更する。イヤホンマイクを利用中なら端末のマイクとスピーカーにしたり別のイヤホンマイクにする、端末のマイクとスピーカーを利用している場合はイヤホンマイクを利用する、など
- 端末を再起動する
- 通話相手にも上記の確認をしてもらう
他の通話アプリや電話は問題ないが、mocri でのみ何らかの問題が発生する
考えられる原因
- 他の通話アプリや電話利用時と利用条件が異なっている
対策
- 他の通話アプリや電話利用時と条件が少しでも異なると正確な比較できないため、可能な限り条件を合わせて確認する
- 同時に通話する人数
- 通話する相手
- 通話する日にち、時間帯、曜日
- 通話時間
- 使用する通信回線
- 利用する端末や周辺機器(イヤホンなど)
ある日を境に通話品質が悪くなった。mocri 利用時の条件に変化はない
考えられる原因
- ご利用の環境に何らかの変化があった可能性があります
- 新型コロナウイルスの感染拡大防止の一環で外出自粛や在宅勤務をされる方が増え、自宅でインターネットをご利用になる方が増えたことなどにより、共有回線が混雑している
- 自宅に新たに設置した通信機器が影響している
- 端末に物理的な変化があった(故障、不調など)
- 端末にソフトウェアアップデートやOSアップデートがあった
対策
- 利用するネットワークを変更してみる(4Gを利用している場合は Wi-Fi、Wi-Fi を利用している場合は 4G や別のWi-Fi等)
- 通信状況を確認する。下り(データのダウンロード)は問題なくても、上り(データの送信。自分の音声を相手に届ける際に影響する)に問題があると、音声の品質が悪くなる場合があります
- 設置した通信機器を外してみる
- ボイスメモアプリ等で、マイクの動作が正常かどうか確認する
- マイクやスピーカーを変更する。イヤホンマイクを利用中なら端末のマイクとスピーカーにしたり別のイヤホンマイクにする、端末のマイクとスピーカーを利用している場合はイヤホンマイクを利用する、など
- mocri と同時に起動している他のアプリを終了するなどして、CPU負荷を下げる
通話中に他のアプリを使用したり、スマホの画面をスリープ(消灯)すると通話が強制終了する
考えられる原因
- バッテリー節約系の機能により、省電力モードや、バックグラウンドアプリの自動停止が行われている可能性があります。
対策
- 端末の設定からバッテリー系の項目を確認し、該当しそうな設定をオフにしてください。
- バッテリーやメモリを自動節約する便利アプリを入れている場合、そのアプリの動作をオフにしてみてください。
音声ノイズが発生しますが、何が原因ですか?
考えられる原因
- 基本的に端末か、その周辺の環境に起因することが多いです
対策
- マイクやスピーカーを変更する。イヤホンマイクを利用中なら端末のマイクとスピーカーにしたり別のイヤホンマイクにする、端末のマイクとスピーカーを利用している場合はイヤホンマイクを利用する、など
- 利用するネットワークを変更してみる(4Gを利用している場合は Wi-Fi、Wi-Fi を利用している場合は 4G や別のWi-Fi等)
- なるべく周辺の音を拾わないよう、イヤホンマイクなどのヘッドセットを利用する
- mocri と同時に起動している他のアプリを終了するなどして、CPU負荷を下げる
- 【iOSユーザー限定】「声を分離」機能を活用いただく(iOS 15以上かつ特定の端末のみ利用可能)
通話相手に雑音がすると言われる(ガサガサした音、風が吹くような音、工事のような音、ボンボンするような音)
考えられる原因
- マイクに触れてしまっている
- 周辺の音が入っている
- うちわを仰いでいる、扇風機が回っている、エアコンの風が吹いている、PCのファンが近くで回っている、など
対策
- マイクに触れないようにする
- 周辺の音を拾わないようイヤホンマイクを使う
4G回線だと入室できるが、Wi-Fi だと入室できません。何が原因ですか?
原因と対策
- 以下を御覧ください: ルームやフリースペースで音声通話をするために必要な設定はありますか?
ブラウザ版(PC版)にて入室時、英語のエラーメッセージが表示される
以下のようなメッセージが表示される場合、PCのマイク権限に原因があります。
AgoraRTCError
PEMISSON_DENIE
D:NotAllowedError
Permission denied
by system
対処法
- Windows
- 画面左下のWindowsアイコンをクリックしてメニューを表示
- メニューの左側に縦並びで表示されるアイコンの中から歯車アイコン(設定)をクリック
- 表示されたWindowsの設定画面の中から「プライバシー」をクリック
- 左の項目一覧の「マイク」をクリック
- マイクの設定画面の一番下の「デスクトップアプリがマイクにアクセスできるようにする」の欄でオン/オフスイッチが「オフ」になっている場合は「オン」に変更
- Mac
- Appleメニュー(画面左上のりんごマーク)から[システム環境設定] を開く
- [セキュリティーとプライバシー] をクリック
- [プライバシー] タブをクリックし、左のリストから [マイク] を選択
- mocriを使用したいブラウザ(Google Chrome等) にチェックを入れ、アクセスを許可
入室前に、事前に音声や通信状況のテストをすることはできますか?
- 現在のところ、その機能はございません。ご不便をお掛けし申し訳御座いません。